Mikrotik виснет на 100% и уходит в перезагрузку

Свободное общение
Ответить
Аватара пользователя
Лисёнок
Посетитель
Посетитель
Сообщения: 4
Стаж: 3 месяца
Откуда: НСК
Благодарил (а): 7 раз
Контактная информация:

Mikrotik виснет на 100% и уходит в перезагрузку

Сообщение Лисёнок »

 
Mikrotik виснет на 100%, соответственно подключится к нему нет возможности, и периодически вообще уходит в перезагрузку. :oops: Помогите как-то это решить?
Аватара пользователя
Dr.ZLO
Модератор
Модератор
Сообщения: 1027
Стаж: 2 года 10 месяцев
Откуда: Новосибирск
Благодарил (а): 5 раз
Поблагодарили: 15 раз
Контактная информация:

Re: Mikrotik виснет на 100% и уходит в перезагрузку

Сообщение Dr.ZLO »

 
Приветствую!🖐

Попробуйте сделать два правила:


1️⃣ правило смотрит количество пакетов RST за N время и добавляет SRC адрес в адрес лист на 1 день.
2️⃣ правило добавляет это адрес лист в DROPа таблице RAW.

Код: Выделить всё

/ip firewall filter
add action=add-src-to-address-list address-list=DDOS address-list-timeout=1d chain=input limit=1k,5:packet protocol=tcp src-address-list=!DDOS tcp-flags=rst

Код: Выделить всё

/ip firewall raw
add action=drop chain=prerouting src-address-list=DDOS
Поддержать компьютерную мастерскую
Ответить

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость